Wolfenstein: ET performance...help me!

Discussion in 'Games' started by freeorangeshoes, Oct 20, 2005.

  1. freeorangeshoes macrumors member

    Joined:
    Dec 27, 2004
    #1
    so i just discovered this game (thanks to these boards), and it's loads of fun! still not very good yet, but enjoying it none-the-less.

    im playing on a Rev D 12" PB (1.5 ghz, 1.256 MB RAM) and during intense battles, the framerate will really slow down. anyone have any performance enhancing tricks? i heard something about changing com_hunkmegs to 512 or something, but the setting never seems to "stick". any and all help would be appreciated!

    and does anyone know why sometimes i get a message about unpure .pk3 files when i just installed the game??

    thanks!!!
     
  2. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #2
    hunkmegs of 512 is wayyy too big. Try 128. The best way to up your overall speed is to set r_picmip to a higher number. 0 is extreme detail, 1 is normal, 2 should run perfectly. Just look up a place for Quake3 speed improvments and look at what they say. ET is a Quake3 engine game, so anything said there will apply to ET (mostly).
     
  3. freeorangeshoes thread starter macrumors member

    Joined:
    Dec 27, 2004
    #3
    thanks for the tip. which "etconfig" file should i change? it seems like there are three or four of them when i spotlight it, and they all look similiar/the same. do i need to change them all?
     

Share This Page