woops, ****ed up Flash plugin on Macintel

Discussion in 'Mac Basics and Help' started by Woutje, Feb 3, 2006.

  1. Woutje macrumors member

    Joined:
    Aug 21, 2005
    #1
    It appears that I ****ed up the universal Macromedia Flash plugin for Safari that came installed with OS X 10.4.4 for Intel while trying to install the "latest" plugin from the macromedia site (which is not universal). I've searched the install dvd, but couldn't find it. So now, whenever i visit a webpage with flash content I get an annoying error.

    Since i am new to macs, I don't know what to do...plz help
     
  2. rdowns Suspended

    rdowns

    Joined:
    Jul 11, 2003
    #2
    I don't see it on Apple or Macromedia's site. Reinstall Safari from your DVD. That should do it.
     
  3. howesey macrumors 6502a

    Joined:
    Dec 3, 2005
    #3
    Go to '/library/Internet Plugins' and trash anything that has flash in its name.
     
  4. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #4
    See this thread.

    If you delete the Adobe SVG plugins that I inadvertently included (or keep them... they're harmless), you can get the original Intel iMac plugins from http://formymac.com/MR/plugins.zip (~4MB).

    Just download the file, unzip it to your desktop, and drag the "Flash Player.plugin" file into your "Macintosh HD/Library/Internet Plug-Ins" folder (you might have renamed your disk, but I mean to drag it to the main Library folder, not the one in your own user account). The other plugins aren't needed - you already have them.
     

Share This Page