Word won't let me add to dictionary

Discussion in 'Mac Apps and Mac App Store' started by yg17, Apr 15, 2006.

  1. yg17 macrumors G5

    yg17

    Joined:
    Aug 1, 2004
    Location:
    St. Louis, MO
    #1
    I've finally gotten sick of seeing Word underline my last name on every paper I write in red, so I decided to add it instead of clicking Ignore all along during spell check. But, the Add button, and Add option on the right click menu, is disabled. Anyone know why? Thanks
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    Yes.. because you don't have a default dictionary selected.

    Word -> Preferences -> Spelling and Grammar -> Dictionaries button -> Choose an existing custom dictionary or create a new one.
     
  3. ozmiski macrumors newbie

    Joined:
    Aug 15, 2015
    #3
    I've got the same problem only i do have an existing custom dictionary selected. I changed the default language English (AU) and now the 'add' option is disabled. Any ideas?
     
  4. joytho macrumors newbie

    joytho

    Joined:
    Oct 8, 2016
    #4
    This is my problem now. While the dictionary was set to English (US) I could add but not now. What do I do, please?
     
  5. nzlittleman macrumors newbie

    Joined:
    Nov 14, 2016
    #5
    Looking for the answer I thought I'd stumbled across the fix but alas no.

    This seems to be an issue with selecting a language with Custom dictionary. If you select 'None' it all seems to work fine.

    Must be a bug
     

Share This Page