Word won't minimize!

Discussion in 'Mac Basics and Help' started by QCassidy352, May 6, 2006.

  1. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #1
    couldn't find a thread on this particular problem...

    Word docs won't minimize with apple + M. Every other application does it just fine, and word used to until a few days ago. Permissions repair and restart didn't fix it.

    It sounds like a tiny issue, but since I often have 4+ word docs open at once on a 12" ibook, it gets quite frustrating. Thoughts?
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    Can you minimize it with the yellow button? Or is it grayed out?
     
  3. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #3
    I know this doesn't really fix the problem, but you might want to give DesktopManager a go to get you a bit more screen real-estate
     
  4. QCassidy352 thread starter macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #4
    the yellow button works. I found an old thread about the yellow button being greyed out, but that's not my problem. It's just apple + M that doesn't work. Weird, eh?

    thanks for the link, neocell, I'll definitely check it out. :)
     
  5. G99 macrumors 6502

    G99

    Joined:
    Mar 8, 2006
    #5
    I think Microsoft apps for Mac don't have as much functionality as other apps. One example is that M$ Office doesn't support the integrated dictionary (ctrl+comm+d). It may be that this is another one of those things they didn't include in the app.
     
  6. emptyCup macrumors 65816

    emptyCup

    Joined:
    Jan 5, 2005
    #6
    It works for me and it used to work for you, so it is not a deficiency in Word. If you haven't tried this already, delete the preference file. If that doesn't work, try deleting the preference file and reinstalling the program.

    Best wishes
     
  7. QCassidy352 thread starter macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #7
    thanks, emptycup, I had considered that. But my fear is that I'll lose lots of other important settings, such as my autocorrect options. Or are those settings stored in a different file?
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    I don't think it contains those things, but I'm not sure. Close Word, spotlight the prefs file, move it to the desktop, NOTING THE ORIGINAL LOCATION, and then run Word. If it solves your problem, and doesn't ruin too many prefs, delete the copy of the prefs file on the desktop. If it messes everything up, close Word, and copy the prefs file on the desktop back over the version in the original location.
     
  9. baby duck monge macrumors 68000

    baby duck monge

    Joined:
    Feb 16, 2003
    Location:
    Memphis, TN
    #9
    I hate it when programs don't respond to the usual keyboard shortcuts! Especially when it's not because they have that shortcut mapped to a different function. Photoshop is the worst! I should be able to use cmnd-h to hide the program, but instead it does nothing. I always try it first because I'm so used to being able to do that, and it least to frustration every time.

    To the application developers: learn to have consistency. Thank you.
     
  10. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #10
    Rant understood, but MS Word *IS* supposed to respond to this particular shortcut. It does on my computer. ;)

    I'm totally with you on the Photoshop thing, though. :(
     

Share This Page