WordPress problem

Discussion in 'General Mac Discussion' started by macpress, Feb 1, 2006.

  1. macpress macrumors newbie

    Joined:
    Feb 1, 2006
    #1
    Does any one have a problem here running wordpress in safari? I cannot see the quicktags bar with safari but can with explorer etc. Any idea's?

    Thanks
     
  2. macpress thread starter macrumors newbie

    Joined:
    Feb 1, 2006
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    I don't use WordPress and never have so I can't be very helpful but I know Apple fixed some issues with tags in the very latest Safari release. So, what version do you have? :)
     
  4. macpress thread starter macrumors newbie

    Joined:
    Feb 1, 2006
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Yeah, 2.0.3 is current. Sorry I can't help, maybe email someone at WordPress, outlining your problem. :eek:
     
  6. Butters macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #6
    Are you sure it's Safari?

    I don't follow exactly what the problem is but checking your wordpress blog in firefox or another browser would be the first thing I'd do
     
  7. macpress thread starter macrumors newbie

    Joined:
    Feb 1, 2006
    #7
    No it works in firefox what could the problem be?
     
  8. macpress thread starter macrumors newbie

    Joined:
    Feb 1, 2006

Share This Page