Worst days of Machood

Discussion in 'Community' started by King Cobra, Aug 10, 2002.

  1. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #1
    Everyone has had their ups and downs on their Macs. So describe your tales of your worst times in your life in relation to Macs.

    My most recent worst time was when I was working on the animation avatar (the last one before the 3D versions) and I kept making all these mistakes, with Photoshop/ImageReady layers and other things. The first attempt took me about 30 minutes or so, before I realized I had to start over. I tried again a second time, and I had to start over after another 20 or 30 minutes. The third time was going smoothly, with a few minor mistakes. Then, all of a sudden, the electricity in the entire in the house goes off for a whole ƒ!!king 7 hours! To make matters worse, the entire house started to cook because of the summer heat. I mean, the only room that was below 80ºF (about 27ºC or so) was the basement.

    Anyways, after we got back power I made my avatar for the 4th time and it worked. This, BTW, was on June 28 or 29.
     
  2. Royal Pineapple macrumors 65816

    Royal Pineapple

    #2
    the worst time of machood is when it breaks and you are stuck using your moms piece of **** dell (like right now)
    but ill be better.
     
  3. ShaolinMiddleFinger macrumors 6502a

    ShaolinMiddleFinger

    Joined:
    Oct 12, 2001
    #3
    when i had to re-initialize....a couple days ago!
     
  4. iGav macrumors G3

    Joined:
    Mar 9, 2002
    #4
    When Apple screwed up fixing my TiBook under warranty..... it went in November, they avoided speaking to me for a couple months, and I got it back in Jan....... I had to get UK trading standards involved, and came very, very close to getting my Solicitor to kick their a*se...... :eek: :mad: :mad:

    And Apple would have lost........
     
  5. Jays macrumors member

    Joined:
    Feb 4, 2002
    Location:
    Earth
    #5
    My worst one must have been trying to get OS X working on my Beige G3 tower (revision A) took 2 days and 10 installes but it finally worked, btw since than I sold it will have to do with my TiBook and G4 powerMac... for now...
     
  6. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #6
    My worst times would be my last few months with my Beige G3 Tower. It was acting up REALLY bad... and so now I have this G4 iMac... and all's well.



    irmongoose
     
  7. jefhatfield Retired

    jefhatfield

    Joined:
    Jul 9, 2000
    #7
    using apple products since 1979 and never really had a bad day
     

Share This Page