Worst work-around EVER!

Discussion in 'General Mac Discussion' started by dornoforpyros, Feb 5, 2005.

  1. dornoforpyros macrumors 68040

    dornoforpyros

    Joined:
    Oct 19, 2004
    Location:
    Calgary, AB
    #1
    Ok so I bring home my shiny new G5 this afternoon(my first mac WOO HOO) I get it up and running NP except everytime I visit my ISP online registration for my MAC address in safari my session times out as soon as I log in so I can't do anything. I mess with the system settings over and over, try my ISP install disk...nothing.
    Finally I ended up hooking my external drive up to my PC, downloading fire fox for mac, moving the drive to my G5 and installing fire fox.
    I visit my ISP customer registration page in fire fox, no problem. whewww

    I not posting this to bash safari(haven't had a chance to use it really) but mearly to share my horrible work around solution.


    but I'm loving my new mac :D :D
     
  2. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #2
    I'd e-mail them about this. Sounds like it's a site problem. Did you try doing it through IE for Mac?
     
  3. dornoforpyros thread starter macrumors 68040

    dornoforpyros

    Joined:
    Oct 19, 2004
    Location:
    Calgary, AB
    #3
    Naa I just pulled the g5 outta the box and didn't even notice it had IE on it. I just knew safari wasn't working with that site.

    but I got it working so it's all good now. Just a pain in the arse.
     

Share This Page