WoW anti-aliasing

Discussion in 'Games' started by Aldyn, Oct 3, 2006.

  1. Aldyn macrumors member

    Jun 27, 2006
    hey! i just started playing wow recently, so i don't know much about it so i figued i'd ask here.

    i have a 24" iMac maxed out (except for ram that is), and i have all the settings maxed in wow, the only problem is it seems that when i turn on 2x or 4x multisampling, it only works if i have the postprocessing (evironment glow) disabled.

    also if i DO have the glow disabled and 4x multisampling on, it stays antialiased until i enter a new area, then it switches back to jagged edges.

    is there a way to have the antialiasing AND glow on at all times in all areas? thanks!
  2. CubeHacker macrumors 65816


    Apr 22, 2003
    I believe that used to be an issue with the game years ago. Your best bet is to go down to the blizzard forums and let the know about it on the mac section. There will be people there that can assist you better.

Share This Page