WOW + Ventrilo

Discussion in 'Mac and PC Games' started by hitty, Feb 14, 2008.

  1. macrumors newbie

    Joined:
    Feb 13, 2008
    #1
    I need to find a 2.1 Ventrilo version or Ventrilo mix version that works with MAC

    I have looked in www.ventrilo.com but there is only the newest version.

    Can you help me to get the 2.1 version please?
     
  2. macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2
    2.1 for mac doesnt exist.

    You need your guild to upgrade to 2.3 or 3.0
     
  3. thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #3
    I joined one windows vent server but i got an error:


    "Failed to get coder for specified encoder
    The client platform currently supports only the Speex codec. The server and /or channel is configured to use the 'GSM 6.10' codec"


    Compatibility problems?


    btw where can i get vent 2.3 for mac?
     
  4. macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #4
    You've gotta get the server admin to change codec. It just take a reset of the server. It took my guild like 3 mins to change the codec on our server
     
  5. thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #5
    So, can you tell me what i have to do to play with vent?

    Most of vent server arent updated, can you give me any ip? ^
     
  6. thread starter macrumors newbie

    Joined:
    Feb 13, 2008
    #6
    Can you explain me how did you change the codec please?
     
  7. macrumors member

    Joined:
    Oct 10, 2006
    #7
    Use the help feature in Ventrilo. Have the admin check the version they are using. Try testing over at typefrag.com by browsing their website for the servers. They host Ventrilo servers.
     

Share This Page