Wrong link on ...More...

Discussion in 'Site and Forum Feedback' started by Veldek, Jan 12, 2005.

  1. macrumors 68000

    Veldek

    Joined:
    Mar 29, 2003
    Location:
    Germany
    #1
    Ok, I didn't want to start a new thread for this, but as this disturbed me for a little while now, I just do it.

    The ...More... button from the "Site Comments" block doesn't lead to the forums, but to www.macrumors.com. It's no big thing, but it could be changed quickly and I'd like it to.

    Thanks.

    P.S. If any mod feels, this is an unnecessary thread, feel free to delete it. But please make the change first... ;)
     
  2. macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #2
    Just tried it out. That's odd... but it is site news.... (and comments I suppose)

    Mods, fix it! And this is a good thread, its what this forum is here for.
     
  3. macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #3
    Umm where is this "site comments" block at? :confused:


    EDIT: Your talking about the section on the very bottom right of the homepage, right?
     
  4. macrumors 603

    Mechcozmo

    Joined:
    Jul 17, 2004
    #4
    Yes, that's the rouge link.
     
  5. thread starter macrumors 68000

    Veldek

    Joined:
    Mar 29, 2003
    Location:
    Germany
    #5
    Hmm, don't the mods read this? Or isn't this a mistake at all? In this case, I'd like an explanation, please.
     
  6. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #6
    We read it, we just can't do anything about it - only arn has access to edit those pages. We'll make sure he gets the message... :)
     
  7. thread starter macrumors 68000

    Veldek

    Joined:
    Mar 29, 2003
    Location:
    Germany
    #7
    Thanks a lot! Didn't know that only arn could change the site.
     

Share This Page