WTF No Button Icons?

Discussion in 'MacBook Air' started by Hungryman00, Feb 28, 2013.

  1. macrumors newbie

    Joined:
    Feb 28, 2013
    #1
    Look where the Wifi and Bluetooth icons should be! Also all the icons for drives are not there.... WTF!:confused:
     

    Attached Files:

  2. macrumors 6502

    Joined:
    Nov 27, 2011
    Location:
    Long Island/North Jersey
    #2
    /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -domain local -domain system -domain user


    Copy into terminal. Then press return. Wait until terminal returns to the command line. Quit Terminal. After that, log out and back in or restart.
     
  3. thread starter macrumors newbie

    Joined:
    Feb 28, 2013
    #3
    Frustrated

    I Tried this twice and it did not work.

    Also I forgot to mention that right click does not work for the majority of the time.
     
  4. macrumors 6502a

    Pharmscott

    Joined:
    Dec 13, 2011
    Location:
    Sacramento, CA
    #4
    For WiFi and Bluetooth icons, you just have to set them to be displayed. Check the Settings app. Same for the drives but those preferences are in Finder.
     
  5. macrumors 65816

    Drew017

    Joined:
    May 29, 2011
    Location:
    East coast, USA
    #5
    Have you tried restarting you computer? Is this the first time this has happened? When did this start happening and have you done anything strange to your computer recently that would have caused this?
     
  6. thread starter macrumors newbie

    Joined:
    Feb 28, 2013
    #6
    Definitely Not a Display Preference

    This issue is definitely not a display preference. Look at the browsers back and forward button. You can clock on the "invisible" icons and they function... like the drop down menu will appear but they remain invisible. All of the drive icons are not appearing. It just happened out of the blue. I also cannot right click certain things, including the dock icons. :mad:
     
  7. macrumors 68000

    swordfish5736

    Joined:
    Jun 29, 2007
    Location:
    Cesspool
    #7
    like somebody else asked, have you tried rebooting?

    did you change anything before this started to happen? install a new program?

    what do you have set as the secondary click under system preferences?
     
  8. macrumors newbie

    Joined:
    Mar 20, 2013
    #8
    Version of OSX is 10.8.2?
     
  9. Hungryman00, Mar 20, 2013
    Last edited: Mar 20, 2013

    thread starter macrumors newbie

    Joined:
    Feb 28, 2013
    #9
    I'm not an idiot

    :apple::apple::apple: :eek: Of course I've rebooted. I've tried about 1000 things on 100 different websites and thats why I'm on the forums with a screen shot.

    Like I said before - Right click only doesn't work on some things! It works to copy and paste text and a couple other things.... There just seems to be some sort of huge problem....


    There seems to be no way to explain this problem. Help me


    Version is 10.8.2
     
  10. thread starter macrumors newbie

    Joined:
    Feb 28, 2013
    #10
    Whoa! 10.8.3

    I updated the OS just now and it fixed everything.... :)
     

Share This Page