X11 & Gimp Problems

Discussion in 'macOS' started by lilrichie, Mar 22, 2007.

  1. lilrichie macrumors regular

    Joined:
    Feb 13, 2007
    #1
    Hey All,

    I bought my mac second hand and it dosent come with the install disks iam trying to run Gimp but when i do so it says i need X11 so i download x11 and install it it says that my system dsoent require this update.

    Rich
     
  2. Mogenshu macrumors newbie

    Joined:
    Jan 25, 2006
    #2
  3. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #3
    The update you downloaded doesn't work on Tiger (Mac OS X 10.4.X). It's only for Panther (Mac OS X 10.3.X). Unfortunately, you'll need the Mac OS X install disks if you actually want to install X11.
     
  4. lilrichie thread starter macrumors regular

    Joined:
    Feb 13, 2007
    #4
    Ah that is a shame, oh well i guess i will just have to wait until i get leopard.

    Rich
     

Share This Page