x11 mouse is yellow

Discussion in 'Mac Apps and Mac App Store' started by trainguy77, Nov 12, 2006.

  1. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #1
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Yeah, I get the same thing in GIMPShop. I don't think I ever encountered it on my Rev. B iMac G5 though.
     
  3. trainguy77 thread starter macrumors 68040

    Joined:
    Nov 13, 2003
    #3
    From what I have found so far its only on intels.
     
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
    I thought so. It's not terrible. I'd just like a fix too.
     
  5. mcmadhatter macrumors 6502

    mcmadhatter

    Joined:
    Sep 6, 2005
    Location:
    Bath, UK
    #5
    what system you using? it is fine on my macbook CD
     
  6. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #6
    - iMac Core Duo 20"
    - Mac Mini Core Duo 1.83 GHz
     
  7. trainguy77 thread starter macrumors 68040

    Joined:
    Nov 13, 2003
    #7
    I am using a mac pro. Apparently its pretty random when it comes to the intel machines. But it only happens on the intel ones.
     
  8. trainguy77 thread starter macrumors 68040

    Joined:
    Nov 13, 2003
    #8
    Maybe this update for x11 that came out today will fix it.....downloading......:D
    EDIT: no it did not fix it.
     

Share This Page