x11 needed for gimp?

Discussion in 'Mac Apps and Mac App Store' started by kyl3, Jan 30, 2007.

  1. kyl3 macrumors newbie

    Dec 26, 2006
    i bought my macbook at the beginning of last semester for college but when i tried to install gimp it said i need x11...i thought os x tiger had x11 already installed. what do i need to do to install it?
  2. WildCowboy Administrator/Editor


    Staff Member

    Jan 20, 2005
    X11 is not installed by default. Insert your install disc and open the "Optional Installs" package. Expand the "Applications" section and install X11...you may have to scroll down to see it.
  3. robbieduncan Moderator emeritus


    Jul 24, 2002
    You might also want to take a look at Seashore. It's built using the core GIMP graphics code but with a native Mac interface.

Share This Page