X11 Problems with GIMP

Discussion in 'Mac Apps and Mac App Store' started by pknz, Jan 3, 2006.

  1. pknz macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #1
    I have just download GIMP 2.2.6 (42MB) when I opened the GIMP app it told me it need X11 installed and go get it from apple.com. So I download X11 from apple.com and run the installer, which tells me I can't install as newer software is installed. So I try GIMP again but still no dice. I open the OSX Install DVD (10.4) and the 'Install Bundled Software Only' which does not list X11. I Spotlight X11 and find the installer on the OSX DVD anyway which I install fine, all this does is put an X11SDK in Libray/Reciepts/

    There is no X11 app in Applications nor Utilities. So now I am downloading GIMP 2.2.8 (which is 72MB) to see if that rectifies the problem.

    Or have I missed something along the way?
     
  2. pknz thread starter macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #2
    Huzzah. Got it I think. Seem to be two X11 installers on the DVD only one seems to actually install the right thing. The downloaded version of X11 is for 10.3-10.3.9 hence why it gives software is newer...
     

Share This Page