X11 says its installed but it isnt!

Discussion in 'macOS' started by insan56, Jan 3, 2007.

  1. insan56 macrumors member

    Joined:
    May 17, 2005
    #1
    im trying to install Xll on my PowerBook (Tiger) and i installed it and i thought everything went according to plan but when i decided to install Open Office or GIMP they both said that i had to install X11. so i tryed to re-install it but it said it was installed, then i downloaded the latest version from Apple's web site and it said that the latest verion had already been installed!

    so when i look under Applications/Utilities the X11 icon is not there and the icon is also not under the applications folder.

    so what do i do to get Open Office and GIMP to recognize X11
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    The version on Apple's site is for Jaguar if I recall correctly. You'll need to get the latest version from your Tiger DVD.
     
  3. insan56 thread starter macrumors member

    Joined:
    May 17, 2005
    #3
    i have the one from the dvd installed. it woulnt let me install the one i got from the site.
     
  4. Compile 'em all macrumors 601

    Compile 'em all

    Joined:
    Apr 6, 2005
    #4
    Try searching for X11 using spotlight and see where it is located and launch it from there.
     
  5. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #5
    The Tiger version is in /Applications/Utilities/X11.app
     
  6. theBB macrumors 68020

    theBB

    Joined:
    Jan 3, 2006
    #6
    You have probably installed some SDK (or something like that) packages instead of the actual X11.app. Look into your install DVD again, scroll all the way down to the optional installs package and install from there. X11 on Apple's website is for 10.3, not for 10.4. This is a classic problem that creates new posts a few times week.
     
  7. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #7
    yeah i had the same problem when trying to install gimp as well. i tralled my DVD and HDD for about an hour with no success
     
  8. Compile 'em all macrumors 601

    Compile 'em all

    Joined:
    Apr 6, 2005
    #8
    Check out this tutorial for installation of X11. Hope it helps.
     

Share This Page