x11 SDk vs x11 User

Discussion in 'Mac Basics and Help' started by farqueue, Sep 20, 2006.

  1. farqueue macrumors 6502

    farqueue

    Joined:
    Jun 18, 2006
    #1
    hey guys, i wanted to install open office but i cant because they said i needed x11

    so...


    i put in my tiger cd rom that came with my macbook and installed X11SDK.pkg

    then realised that openoffice needed x11User.pkg not the SDK version

    so...

    I went to apples site and downloaded the user version, and now it says i cant install the user version because there is a newer version

    so..

    can someone help me out?

    thanks
     
  2. MacAnkka macrumors regular

    Joined:
    Jun 30, 2006
    Location:
    Finland
    #2
    Install the x11User.pkg from the OS X dvd. It is "hidden" in some subfolders, but it is there. Just use the find to find the pkg. I, too, installed the X11 SDK first, thinking it was the one that I was supposed to install.
     

Share This Page