XB360 now plays AppleTV Video?

Discussion in 'Console Games' started by gkarris, May 14, 2007.

  1. macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #1
    I did my XB360 update last night after reading about it now plays MPEG4 and H.264 video.

    I took a video I encoded for my iPod, put it on a memory stick, stuck it into my XB360, and it plays!

    Now, what's the best way of getting it to play from an iTunes folder on my PC server?

    If this works - forget about AppleTV... (though, it won't play Apple protected content. Maybe Apple will let XB360 owners play it?).
     
  2. macrumors 65816

    Laslo Panaflex

    Joined:
    May 1, 2003
    Location:
    Tokyo
    #2
    Not exactly what you were asking for, but you may find it interesting:

    http://www.nullriver.com/index/products/connect360

    It allows you to stream all your iTunes content, including your apple TV and iPod formatted vides on your xbox360. Of course it doesn't play protected content, but still really nice.
     
  3. thread starter macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #3
    Thanks, but my iTunes library is on my PC server...
     
  4. macrumors regular

    Joined:
    Apr 24, 2003
    #4
    I've had trouble with Connect360 since the update - it says it is serving 5 .wmv files that are in my Movies folder, but on the XBox360, the only "video" that shows up in the list are actually songs from iTunes. It seems that the new file recognition is messing with something in Connect360.
     
  5. macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
  6. macrumors member

    Joined:
    Jul 22, 2005
    Location:
    Toronto, Ontario
    #6
    Man, grab the Connect360 update (Ver 3.0). It's sweet.

    When you go to Videos on the 360 now, it has 2 folders. Movies folder and iTunes Movies folder.

    They've done a good job catching up with the Xbox360 update.
     
  7. macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #7
    cool i downloaded it. however i have all my files on an external so ithought i could make a whole bunch of aliases in the movie folder. however, the xbox cant not see them. anybody know how to get around that?
     
  8. macrumors 68020

    Joined:
    Aug 6, 2005
    #8
    I cant get *any* of my MP4 files to play. Stuff that works on AppleTV does not work on the 360 in my tests. Its infuriating.
     
  9. macrumors 68020

    Joined:
    Aug 6, 2005
    #9
    "You can play video from a USB 2.0 FAT32 removable drive, optical media, and by streaming from the Zune software or Windows Media Player 11."


    BULLSHHIIIIIITTTTT!!!!
     
  10. thread starter macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #10
    WMP 11 doesn't work - I tried it.

    At the xbox.com site, it says you MUST use the Zune software instead. I'm going to try, but first put it on my cheap laptop so in case it doesn't work or crashes my machine, it won't trash my server....
     
  11. thread starter macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #11
    I downloaded the Zune software. Then, when installing, it had to download a large, major update.

    It seems to run fine, and saw all my iTunes stuff (the little I had on this laptop) except for the iTunes Store protected stuff. It saw the couple of videos I had encoded for my iPod. It had a separate pane setup for connectivity to XB360. When I get home, I will try connecting the two together.

    BTW: Zune Marketplace has no videos - sort of a waste, especially if XBL has videos, why not combine? Lame...
     
  12. thread starter macrumors 604

    gkarris

    Joined:
    Dec 31, 2004
    Location:
    "No escape from Reality..."
    #12
    Well, here's the deal. I just went and put the Zune software on my server. It saw my iTunes folder and created its own library. When I tried to connect with my XB360 - no go...

    Same problem with WMP with Media Sharing. I tried all the settings on my server's WinXP firewall, my router, etc. according to all the help site and files. Nothing, my XB360 won't connect.

    What a waste....
     

Share This Page