XGrid

Discussion in 'macOS' started by simontarr, Nov 16, 2006.

  1. simontarr macrumors 6502

    simontarr

    Joined:
    Sep 4, 2006
    Location:
    England
    #1
    This may seem like a stupid question but..

    Is it possible to set up an Xgrid without using OS X server? I want to take advantage of Visual Hub's Xgrid encoding utility. My network is very modest, and will consist of a 2GHz C1D iMac & a 1.83GHz C1D MacBook. Still, that's 7.66GHz of CPU power in total I could be using for encoding (Compared to using just my iMac)

    When I enable Xgrid encoding in Visual Hub, nothing seems to happen. I've enabled Xgrid on both machines, and also downloaded Xgrid Admin from Apple, but I have the feeling I need a copy of OS X Server.

    If anyone has got this working, please let me know.

    Thanks.
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    I don't think you need OSX Server. Apple's own pages on XGrid imply that it should work without it using any machine as the controller. Have you checked that the firewalls are not preventing the machines communicating?

    Edit: OK, reading the Admin Guide seems to imply that the controller has to be on OSX server. Have you set up a controller?
     
  3. simontarr thread starter macrumors 6502

    simontarr

    Joined:
    Sep 4, 2006
    Location:
    England
    #3
    Thanks for the speedy reply.

    Yeah, I've set my iMac as the controller & the MacBook as agent looking to my iMac as the controller. Firewalls are turned off on the Macs- I've got a good hardware firewall on the router.

     

Share This Page