XP, Boot Camp, Wireless Problem

Discussion in 'Windows, Linux & Others on the Mac' started by chickenlegs, Nov 8, 2009.

  1. macrumors member

    chickenlegs

    Joined:
    Dec 9, 2007
    Location:
    Bristol, UK
    #1
    I understand that there are many threads on this topic, but I haven't been able to resolve, what seems to be a common problem, yet.
    I have successfully loaded Windows XP Home (SP3) on my Mac Book via Boot Camp 3.0 (I am using Snow Leopard). I have loaded the drivers that came on the Snow Leopard disc and everything seems to be fine, except for a wireless connectivity problem. I have tried repeatedly to get Windows to connect to my BTVoyager wireless router (which is connected to an iMac wirelessly). I have no connectivity problems unless I boot into Windows on the Mac Book. I have not, and do not want to load Windows on the iMac. On the Mac Book, the router appears in a 'wireless devices' list, but when I ask it to connect it, it tells me that it is 'out of range', which is nonsense, of course (thank you Windows for another unhelpful suggestion).
    I have put in the 26 digit Hex Code in the Properties of the router so many times, I almost know the code off by heart! I understand that some people have found that 'reducing' the security setting from WPA2-PSK to WPA has helped, but this seems a little odd as you can choose the security level in the properties box as WPA2-PSK (Personal) with AES Encryption and in the Mac OS, it connects perfectly well under these settings. The only way I can connect to the internet is via a direct, ethernet cable, which connects immediately with no fuss when in Windows.
    My settings on the Network area in the Advanced.. settings on the Mac that is connected to the router are: Airport - "WPA2 Personal", TCP/IP - "Using DHCP", Configure IPv6 - "Automatic", DNS - DNS Servers - value greyed out, WINS - name greyed out, 802.1X - Login Window Profiles - nothing selected, Proxies - "Use Passive FTP Mode (PASV) - selected, Ethernet - Configure: "Automatically", MTU - "Standard (1500)".
    I have tried to replicate these on the My Network settings in Windows, but I have not been successful. Is reducing the security level my only choice or have I missed a setting that will solve this problem? I am a bit loathed to redo my security settings as I will then have to reset other devices that are used with the router.
    Any ideas please?
    Chris
     
  2. thread starter macrumors member

    chickenlegs

    Joined:
    Dec 9, 2007
    Location:
    Bristol, UK
    #2
    anyone?

    I am amazed that there seems to be a host of threads on this problem and a lot of interest, but no one seems to have an answer to this issue. I think I might call Apple Care and see if they can solve my little dilema.
     

Share This Page