xp sp1 or sp2????

Discussion in 'Windows, Linux & Others on the Mac' started by HunterPlatinum, Sep 13, 2006.

  1. HunterPlatinum macrumors member

    HunterPlatinum

    Joined:
    Aug 25, 2006
    #1
    if i use xp sp1 with bootcamp will that cause errors when i try to install the mac drivers????

    anyone plz
     
  2. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #2
    Yes. It will cause errors. Only XP Service Pack 2 is gauranteed to work with Boot Camp.
     
  3. HunterPlatinum thread starter macrumors member

    HunterPlatinum

    Joined:
    Aug 25, 2006
    #3
    thanks man- i am trying it tonight to see if it will work better.
     

Share This Page