Yahoo Chat trouble.

Discussion in 'Mac Help/Tips' started by aristademis, Nov 19, 2002.

  1. aristademis macrumors newbie

    Joined:
    Feb 7, 2002
    #1
    I can't use Yahoo chat because the applet fails to load. I am using OS X IE 5.2.1. Any suggestiona? Yahoo doesn't seem to have any support at all.
     
  2. graphicman macrumors newbie

    Joined:
    Nov 21, 2002
    #2
    yahoo chat

    I have the same problem, whats the answer?
     
  3. aristademis thread starter macrumors newbie

    Joined:
    Feb 7, 2002
  4. aristademis thread starter macrumors newbie

    Joined:
    Feb 7, 2002
  5. GeeYouEye macrumors 68000

    GeeYouEye

    Joined:
    Dec 9, 2001
    Location:
    State of Denial
    #5
    ^^Chill out, man. We're NOT a 24 hour help line, and don't expect that. I could say more, but I think it would be in everyone's best interest if I don't. As to your question,
    1. Just use the program as opposed to the java version
    2. If you have to use the java version, be sure it's not a Yahoo! server problem (happens often enough)
    3. Use OmniWeb or a Gecko-based browser. It works fine from all of those[/list=1]
     
  6. ChicagoMac macrumors regular

    Joined:
    Nov 8, 2002
    Location:
    Battle Creek, MI
    #6
    I personally think it's just a buggy program. I have problems with it on both my Mac and my pc. I won't use it anymore due to the conflicts it causes. I have plenty of buddies on AOL and MSN.:p
     
  7. BenderBot1138 macrumors 6502

    Joined:
    Oct 28, 2002
    #7
    Dont' be a Yahoo...

    Well said GeeYouEye... and I have to agree with ChicagoMac as well.

    For the folks at Yahoo... Your program isn't that complicated... what's the holdup? Can't you do something to enable the Apple Computer community who want to use Yahoo? Why not make a point of hiring some of the folks from here to do it right? There are some real expert Apple programmers who are regulars here... Just a suggestion Yahoo.

    Personally, I use AOL AIM iChat, and it's very stable and has some very interesting features. Now all you have to do is convince the folks you really want to chat with to get an AOL AIM account.

    :cool:
     
  8. aristademis thread starter macrumors newbie

    Joined:
    Feb 7, 2002
    #8
    I just said "you guys suck" to get a response. It has been over two weeks since I posted this question. Anyways. I can't use the yahoo program at all. There is no other version than the java version.
     
  9. aristademis thread starter macrumors newbie

    Joined:
    Feb 7, 2002
    #9
    Does anyone have an answer to this. I'm not talking about Yahoo Messenger either, but Yahoo chat.
     
  10. aristademis thread starter macrumors newbie

    Joined:
    Feb 7, 2002
    #10
    I found the answer.

    Well, since everyone here seems to be unable to do a damn thing, I answered the question myself. Yahoo requires Jaguar. That's it. Was that so hard for you people to answer?
     
  11. porovaara macrumors regular

    Joined:
    Mar 7, 2002
    Location:
    sf
    #11
    Re: I found the answer.

    Well gee camper, maybe you should have just done this in the first place. Guess you learned a valuable lesson!
     

Share This Page