Yahoo! Mail Not Working?

Discussion in 'Community Discussion' started by SamIchi, Feb 26, 2007.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    Is it just me? I'm getting an error everytime I try to check my mail. It's been like this all morning.
     
  2. deputy_doofy macrumors 65816

    deputy_doofy

    Joined:
    Sep 11, 2002
    #2
    Nope. Not just you. I'm STILL fighting with it.
     
  3. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #4
    Works for me using the Mail Beta. I haven't tried the old version today. Too bad the new version doesn't work with safari (yet).
     
  4. Poseidon macrumors regular

    Poseidon

    Joined:
    Feb 14, 2007
    Location:
    Coralville, IA
    #5

    Ironic - I recently had to switch back to the original version from Beta because of all the error problems I had been running across. Now it's working fine although I much prefer the Beta version.
     
  5. SkyBell macrumors 604

    SkyBell

    Joined:
    Sep 7, 2006
    Location:
    Texas, unfortunately.
    #6
    I tried the new beta a while ago, and it really...sucks. I like the old version, and it works just fine.
     
  6. Poseidon macrumors regular

    Poseidon

    Joined:
    Feb 14, 2007
    Location:
    Coralville, IA
    #7
    I was a big fan of the preview option in the Beta version. Found it quite handy to use. I just really disliked the lagginess and frequent problems of the Beta - but then, it IS a Beta. :)
     

Share This Page