yahoo videos not playing...

Discussion in 'OS X Mountain Lion (10.8)' started by fisherking, May 1, 2013.

  1. macrumors 68030

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #1
    this one has me puzzled. EVERYTHING else works; youtube, vimeo, network news...

    netflix, amazon on demand, vudu...all fine.

    the ONLY videos that never finish loading (and so, never play) are yahoo videos. i'm even logged in to my account. and adobe flash says it's up to date.

    this is all i ever see, a spinning icon... anyone else? any ideas?
     

    Attached Files:

  2. macrumors 603

    justperry

    #2
    I have a similar problem here, youtube videos play on youtube's site but not here on MacRumors.

    Do you have plugins enabled, for instance clicktoflash or clicktoplugin in Safari, they might be responsible for this.
     
  3. thread starter macrumors 68030

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #3
    neither one... and weird, yahoo is the ONLY site i've encountered where videos won't play...
     
  4. thread starter macrumors 68030

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #4
    ah well, videos work in chrome (just not safari)...:rolleyes:
     
  5. macrumors 601

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #5
    Do you have the Safari plugin Adbock or something along that line? Try going into Safari, turn off Safari's plugins, clear my Internet cache and then the Yahoo videos would play.
     
  6. thread starter macrumors 68030

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #6
    thanx, that did it!! now i know what to do2watch those videos... :D
    (disabled Adblock...)
     
  7. macrumors 603

    justperry

    #7
    I told you before about plugins, I just gave you two examples but there are more.

     
  8. thread starter macrumors 68030

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #8
    ok...you want a thank you too? thank you! :cool:
     
  9. macrumors 603

    justperry

    #9
    No worries, just wanted to point out I told you about plugins, I gave only two examples but there are more than those.

    Not here to get any thanks, it is my pleasure to help out people.:)
     
  10. thread starter macrumors 68030

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    brooklyn
    #10
    seriously, i appreciate it. i tried disabling some plugins (like adblock) originally, but the problem didn't go away until i also emptied the cache.. :)
     
  11. macrumors newbie

    Joined:
    Jun 6, 2014
    #11
    This worked!

    Thanks, I had the same problem and this worked. I would add that the changes needed are found in Safari Preferences: under "Security" you can un-click "enable plug-ins"; under "Privacy" you can "remove all website data" (don't know if this is necessary though); and in the main Safari menu you will find "empty cache."
     

Share This Page