Yes MobileMe is having issues

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by illegalprelude, Nov 22, 2010.

  1. macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #1
    Just to have one cingular thread, MobileMe seems to be having issues now. I had no problem when I first installed 4.2.1 and I still dont on my iphone or iPad but on my Mac and PC, MobileMe keeps prompting me for a new a password and says if I didnt change it, I should contact MobileMe support.
     
  2. macrumors member

    Joined:
    Jul 19, 2007
    #2
    Yep, same here. Mail even prompted me to put in my password again and that took it, but I still get errors with MobileMe Sync with my password.
     

    Attached Files:

  3. macrumors member

    Joined:
    Jul 19, 2007
    #3
    And the official word

    And the official word from Apple:
     

    Attached Files:

  4. macrumors 6502a

    Antoni Nygaard

    Joined:
    Jun 23, 2009
    Location:
    Denmark
    #4
    same problem here. it logged me out of my mobileMe from system preferences. and can't log in right now
     
  5. thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #5
    The cure for me ended up just being to wait cause my symptoms seem to be gone for now. I can log back into my control panel...
     
  6. macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #6
    cingular?
     
  7. macrumors 6502

    Joined:
    Sep 8, 2004
    Location:
    Denver, CO
    #7
    I've always defended MobileMe as being worth the money, because I liked having everything in one spot, and more storage than a (free) Dropbox account. I've never had any major issues, but this has totally screwed me up tonight. When it's "fixed," I wonder if I'll have to sign out and sign back in. I tried that once, and all that did was screw up my local iDisk and then make it spend 3+ hours re-downloading everything.

    I signed up for a Dropbox account now so that I have yet another backup of everything. If this issue persists, I may consider switching away from iDisk...


    (Though I suppose I should be happy that I'm not actually losing data, just makes everything take longer when it isn't working properly).
     
  8. genshi, Nov 22, 2010
    Last edited: Nov 22, 2010

    macrumors 6502a

    genshi

    Joined:
    Jun 27, 2007
    Location:
    Portland, Oregon
    #8
    I had the same issue and just waited until it resolved itself, but now, as MobileMe syncs it's saying that it has new bookmarks for me to sync with and it's not giving me a choice to merge; I clicked ok and it has now duplicated every one of my Safari bookmarks and bookmark folders! WTF!?

    And I now need to go through each one because the duplicate folders are don't contain all the updated bookmarks, it's as if MobileMe took a saved version of my Bookmarks from months ago and just, threw them all on here for no reason... makes no sense. Never had this issue before.

    EDIT: Correction, it tripled all of my bookmarks and folders! This is insane...
     
  9. macrumors 6502

    Joined:
    Sep 8, 2004
    Location:
    Denver, CO
    #9
    That sucks about the triple bookmarks... Good luck. When it "resolved itself," did you have to sign out and back in, or did it just start syncing again?
     
  10. macrumors 6502a

    genshi

    Joined:
    Jun 27, 2007
    Location:
    Portland, Oregon
    #10
    I didn't have to sign out, it just started syncing again on it's own (and that's when the triple bookmarks occurred!)
     
  11. macrumors member

    Joined:
    Oct 23, 2007
    #11
    Yeah, I have duplicate bookmark folders. And the dups are empty so it's really weird. It's like mobileme added an older version of my bookmarks to my current ones. Not sure if I should do anything or just wait.
     

Share This Page