Yet Another Fast Track Pro audio issue

Discussion in 'Digital Audio' started by Prodo123, Sep 16, 2013.

  1. macrumors 68020


    Nov 18, 2010
    Well hello!

    As the title suggests I have a Fast Track Pro in addition to a Scarlett 2i2. I wanted to use them concurrently from the same USB hub, so I got a powered hub from Monoprice providing 2A of power which is more than enough for anything.

    Now when I was setting it up the Fast Track Pro was set up right, with output 1 and 2 (TRS) wired to monitors and playing music as I tried different configurations, comparing volumes between 2i2 and FTP, etc. but then all of a sudden the Fast Track Pro refuses to output sound from the USB hub!

    It can't be a power issue because the 2i2 runs fine, nor is it a setup issue since it was playing just fine right before. I tried switching cables with the 2i2 to no avail. I tried a shorter USB cable running directly to the computer's USB port and only then could the FTP play any sound.

    To make sure it's not the cable I tried plugging the FTP into the hub using this short cable and even then the FTP could not play any audio.

    Does anyone have any clues as to how to fix this issue? Do you think it's a compatibility issue between the FTP and the Monoprice hub (which would be weird because it's USB and the 2i2 works fine)?

    Thanks in advance!
  2. macrumors G4

    Jan 5, 2006
    Redondo Beach, California
    Go to "About This Mac" from the Apple logo at the upper left of the screen. From there "more Info" and then "system Report" and finally look in the USB section to see what your Mac thinks is plugged into the hub. There will (oe should be) a section for each audio interface and the hub (and other built in parts too) See what this report saya when things are working and look again when they are not.

    But the report does not quo-update. Go back to "about this Mac" to rebuild it. Now with both reports is there a difference? This will detect a hardware issue.

    Could be software. Have you tried building an "aggregate device"? you need to do this if you want to use two interfaces
  3. thread starter macrumors 68020


    Nov 18, 2010
    The computer correctly recognizes the FTP. I checked Core Audio's sound out routing the signal from iTunes to the FTP and indeed the signal is properly sent, at least on Core Audio's side. The system information also sees the interface correctly under the USB hub as well as directly on the computer USB ports. This is both with the interface in aggregate device mode and individual mode.

    The sound input is completely unaffected. Core Audio receives the input signal at 24/96 without any stutters. So AFAIK I see nothing wrong on the software side.

    My components are wired correctly, with the TRS output going to an amp and then to passive monitors as well as a separate headphone line. Doesn't matter though because none of the output is giving any sound.
  4. macrumors newbie

    Sep 21, 2013
    Good,the input signal at 24/96 without any stutters. So AFAIK I see nothing wrong on the software side.[​IMG]
  5. thread starter macrumors 68020


    Nov 18, 2010
    Isn't that worse since if it's a hardware issue I'll have to dump another $150 on another audio interface...

Share This Page