"You cannot install MAC OS X..."

Discussion in 'macOS' started by siddalee, Oct 31, 2006.

  1. siddalee macrumors newbie

    Joined:
    Oct 25, 2006
    #1
    Ultimate goal: to install Windows on my new MacBook.

    I went to update and install 10.4.8, clicked on my hard drive and got this error message:

    "You cannot install Mac OS X update (Intel) on ths volume. This volume does not meet the requirements for this update."

    ???

    thanks.
     
  2. mikes63737 macrumors 65816

    Joined:
    Jul 26, 2005
    #2
    Not sure if this would help, but maybe you could try installing it from software update? (I assumed you downloaded it without software update when you said that you had to click your hard drive, if you did download it with software update, then ignore this.)
     
  3. beatsme macrumors 65816

    beatsme

    Joined:
    Oct 6, 2005
    #3
    you sure you got the Intel version? I got the same message, and it turned out I downloaded the PPC version by accident.
     
  4. SuperSnake2012 macrumors 6502a

    Joined:
    Oct 11, 2005
    Location:
    NY
    #4
    Did you try just downloading the update with Software Update?
     
  5. zakatov macrumors 6502a

    zakatov

    Joined:
    Mar 8, 2005
    Location:
    South Florida

Share This Page