You cannot use this version of application "vmware fusion" w/ this versio of MAC OS X

Discussion in 'Mac Basics and Help' started by newbieneedhelp, Nov 8, 2012.

  1. macrumors newbie

    Joined:
    Nov 8, 2012
    #1
    Hello, hopefully someone with more knowledge on this topic is going to be able to help me.

    I tried downloading VMware Fusion software on my MAC but got an error "you cannot use this version of application "vmware fusion" with this version of MAC OS X.

    Here is my MAC info:

    MAC OS X Version 10.5.8

    Processor 2.4GHZ Intel Core 2 Duo

    Memory 2 GB 1067 MHZ DDR3

    Model Name: MacBook

    Model identifier: Macbook 5,1

    Memory: 2GB


    Thank you very much!
     
  2. macrumors 604

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    You need to upgrade to Snow Leopard at least:

    http://www.vmware.com/support/product-support/fusion/faq/requirements.html

     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
  4. thread starter macrumors newbie

    Joined:
    Nov 8, 2012
    #4
    Thank you very much. Ordered it and it will be here tomorrow. Thanks again.
     

Share This Page