you tube, my space

Discussion in 'Mac Basics and Help' started by sgtjivanelli, Oct 6, 2006.

  1. sgtjivanelli macrumors newbie

    Joined:
    Oct 2, 2006
    #1
    Any one have any idea why the audio on YouTube and MySpace (and other embedded video sites) wouldn't work? The volume on my macbook is fine - I can play music and videos on it with no problem, and all the error message sounds work, but when I play a YouTube or GoogleVideo video, no sound -- and the message on the bottom of the screen says something like "waiting for xxx to respond..."

    Any clues???
     
  2. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #2
    I would go with YouTube and Myspace being *****! :D
     
  3. Lau Guest

    #3
    Do you have Little Snitch installed? If you've said "Deny connection to xxxx" in the past it could be still blocking it. (If you don't have it installed or know what it is, ignore this post ;) )
     
  4. Sesshi macrumors G3

    Sesshi

    Joined:
    Jun 3, 2006
    Location:
    One Nation Under Gordon
    #4
    Also in Audio MIDI Setup in Utilities and "Properties For: Built-in Output" make sure sampling rate is set at 44.1khz.
     
  5. kalun macrumors regular

    Joined:
    Sep 13, 2006
    #5
    I am not sure if this is intended but I found the title of this thread rather funny.
     
  6. the Western zoo macrumors 6502

    the Western zoo

    Joined:
    May 16, 2006
    Location:
    Aarhus C, Denmark
    #6
    these sites use Flash to play sound, and once upon a time for like 2 months ago I was in panic since no flash would play music then I opened MPlayerOX and realized that the volume in that program was set to mute and I just put it back to normal and all the flashes was making sounds again! :D

    I hope it is just something like that for you too! :)
     
  7. MIDI_EVIL macrumors 65816

    MIDI_EVIL

    Joined:
    Jan 23, 2006
    Location:
    UK
    #7

    Hahahahaha.

    Brilliant.

    Rich.
     
  8. Markleshark macrumors 603

    Markleshark

    Joined:
    Aug 15, 2006
    Location:
    Carlisle, Up Norf!
    #8
    lol, yeah, I thought exactly the same thing
     
  9. sgtjivanelli thread starter macrumors newbie

    Joined:
    Oct 2, 2006

Share This Page