your bad experiences with a mac?

Discussion in 'General Mac Discussion' started by SilvorX, Jun 29, 2003.

  1. SilvorX macrumors 68000

    SilvorX

    Joined:
    May 24, 2002
    Location:
    'Toba, Canada
    #1
    hey ppl, sorry for not posting for like forever, i've been busy with finishing school (graduated last week) and hopefully im back to be around for atleast a bit each day
    what are some bad experiences (hardware-wise, software-wise, etc) youve had with macintoshes in the present and past?
    my bad experiences include:
    -some sort of 'green' static appearing whenever i tilt my ibook display to a certain spot
    -my firewire drive no longer works since the firewire cable doesnt work anymore for some reason so i'm stuck using usb 1.1 until i get a new cable (i noticed that it works fine under usb but it rarely ever works under firewire)
    -after installing certain themes, i may end up having to do an archive and install :(
    -it takes forever to disconnect from the net

    thats all i can think of now, now post what problems you had
     
  2. Gus macrumors 65816

    Gus

    Joined:
    Jan 1, 2002
    Location:
    Minnesota
    #2
    First of all, congratulations with graduation!

    Second, if I were you, I'd give up on those themes. My wife keeps putting them back on her iBook, and I always have to end up doing system maintenance on things it has screwed up.

    Your iBook problem is similar to mine, and mine is being sent innext week for a replacementm on the video connectors between the screen and the body. You might want to have that checked out too.

    Other than that, I have had only one problem in the last 4 years. While on a business trip, I went through the Kansas City airport, and after being screened, my entire system was hosed. Both OS 9 and OS X were wiped. Strangest thing, really.

    Regards,
    Gus
     
  3. Kwyjibo macrumors 68040

    Kwyjibo

    Joined:
    Nov 5, 2002
    #3
    ok i bought my ibook 800 on november 6, 2002....the sad part is I still love it no matter how many repairs its had

    December 23, 2002
    screen flickers with vertical lines and I send it into applecare

    This problem happened two more times which makes a total of 3 times for this problem and 3 new motherboards...one time they added a new chip, lcd, and probably more

    http://forums.macrumors.com/showthread.php?s=&threadid=20327&highlight=ibook+lemon

    one time i broke off a key right after i got it back and apple sent me a new keyboard ....i replaced the key with one i bought off ebay so the spare in is my closet

    the battery was on the frtiz and they sent a new one, then it still wasn't right so they repalce the lgoci board again..

    i've also gotten the little feet free because they always leave one off or loose when it comes back from apple care

    two power adapters... both came back doa from applecare one was freyed.


    and those are all my repairs to date
     
  4. Megaquad macrumors 6502a

    Joined:
    Jul 12, 2001
    #4
    Well, my mac is slooow but at least it never got broke or had any problems.
    Uhmm.. no bad experiences, macs rule :cool:
     
  5. pEZ macrumors 6502

    Joined:
    Feb 2, 2003
    Location:
    Madison, Wisconsin
    #5
    The only severe problem I can recall is when I had to reset the PMU on my iMac. It freaked me out though, because I'd never seen it before, and I needed to finish a 10 page paper that was saved on my HD because it was due the next day.

    It's scary when your computer chimes and then nothing shows up on the screen.
     
  6. rojazz macrumors newbie

    Joined:
    Jul 31, 2002
    Location:
    South Pasadena, CA
    #6
    I have a similar problem with my Powerbook G4...though I think it may be due to the cracks in the LCD that I got when the security guy at the airport sort of plopped my computer into the little trays so it could go through the xray machine when I was being screened. It doesn't happen all the time, but I get lines that go across the whole screen similar to what you see in the "ibook lemon" thread, but I'm assuming Apple won't fix my LCD because it's too expensive. So I'm just dealing with it, but it's really frickin annoying :/
     
  7. medea macrumors 68030

    medea

    Joined:
    Aug 4, 2002
    Location:
    Madison, Wi
    #7
    hmm, only issue or problem I've had is this one bad pixel on my screen. that's it though.
     
  8. tazo macrumors 68040

    tazo

    Joined:
    Apr 6, 2003
    Location:
    Pacific Northwest, Seattle, WA actually
    #8
    my machine slows under photoshop and more then a few porgrams open :(

    I would also call any experience with OS 9 a bad one..
     
  9. meta-ghost macrumors regular

    Joined:
    Apr 9, 2002
    Location:
    San Francisco
  10. XnavxeMiyyep macrumors 65816

    XnavxeMiyyep

    Joined:
    Mar 27, 2003
    Location:
    Washington
    #10
    I was given a Mac clone from a friend once(they hadn't used it in a year), and it was loaded with problems and lasted all of 2 weeks. Other than that, no bad experiences.
     
  11. Schiffi macrumors 6502a

    Schiffi

    Joined:
    May 22, 2003
    Location:
    Missouri
    #11
    I have one pixel that won't show blue.

    Some "gummy" looking stuff on the right side of the LCD, under the actual screen. Worried if I went to get it fixed something else'll break.

    Wacom's drivers do not let use hotspot to turn on screen effects

    trackpad is not disabled when USB mouse is plugged in.

    Speakers vibrate entire casing of TiBook

    ...I have to use the modem... grrrr.
     
  12. shadowfax macrumors 603

    shadowfax

    Joined:
    Sep 6, 2002
    Location:
    Houston, TX
    #12
    i have had a huge number of file transferring troubles, between my mac and PC as well as internally. i am not sure if it is something i did to my files or what, but it always seems to have an error while i transfer backup and i lose a file or two. never anything too important, but it's really aggravating.
     
  13. scem0 macrumors 604

    scem0

    Joined:
    Jul 16, 2002
    Location:
    back in NYC!
    #13
    • slow slow slow 333MHz G3 iMac.
    • 10.0
    • wanting PC proggies but not being able to get them.
    • having to deal with immature PC users who think macs suck without giving them a fair shot, or knowing anything about them.
    • lack of good p2p software

    scem0
     
  14. shadowfax macrumors 603

    shadowfax

    Joined:
    Sep 6, 2002
    Location:
    Houston, TX
    #14
    those, i would say, are the legitimate complaints :p everything else is out of apple's control. really the 333MHz G3 thing is your own fault too, lol.
     
  15. scem0 macrumors 604

    scem0

    Joined:
    Jul 16, 2002
    Location:
    back in NYC!
    #15
    It is true that the last one's were out of apple's control, but they are still bad experiences :).

    scem0
     
  16. skymaXimus macrumors regular

    Joined:
    Mar 3, 2003
    #16
    This happens to me too, but I noticed that when I plugged the mouse into the USB on the Pro keyboard that it disables the track pad. Only when I use the pro mouse w/o the keyboard does it not disable the track pad.
     
  17. shadowfax macrumors 603

    shadowfax

    Joined:
    Sep 6, 2002
    Location:
    Houston, TX
    #17
    on OS X there is an option on laptops to turn off the trackpad when a USB mouse is connected. i think it is off by default. but you can disable it from sysprefs pretty easily.
     
  18. whfsdude macrumors 6502a

    Joined:
    Jan 20, 2002
    Location:
    Washington DC USA
    #18
    My iBook has ahd 4 logicboards. Worst part is not even a year old. Only two more years of this to go for apple haha!
     
  19. shadowfax macrumors 603

    shadowfax

    Joined:
    Sep 6, 2002
    Location:
    Houston, TX
    #19
    wow, that's a shame, man. i know ibookin' has had some trouble with his too. what happens, does it just suddenly go out and have to get replaced or does it start spazzing out first?
     
  20. SilvorX thread starter macrumors 68000

    SilvorX

    Joined:
    May 24, 2002
    Location:
    'Toba, Canada
    #20
    my display problem only started as soon as i got home from a trip (i left the ibook turned off for a week at home) and the green static happened after that, i wasnt suprised something happened to it as soon as i got home, i had a feeling that something would happen :(, i'll get it checked before i go to university if it gets worse
     
  21. whfsdude macrumors 6502a

    Joined:
    Jan 20, 2002
    Location:
    Washington DC USA
    #21
    Vertical Lines > Freezes. It's that cable problem. Apple to replace the logicboard each time for some reason.

    In fact I should have my ibook back in 4 hours. :D
     
  22. whfsdude macrumors 6502a

    Joined:
    Jan 20, 2002
    Location:
    Washington DC USA
    #22
    Press the left side by the trackpad. If that causes your screen to go wazck then you get a new logicboard :(
     
  23. WinterMute Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #23
    My bloody 17 PBook has just got to Germany after a 3 week wait, its the second time its been in, and if they dont fix it this time Im going to throw it at the vendor, and they can send me a new machine.

    This is the first time Ive had problems with Apple hardware in ten years.
     
  24. arogge macrumors 65816

    arogge

    Joined:
    Feb 15, 2002
    Location:
    Tatooine
    #24
    I have encountered several quality issues with the ATI and NVIDIA graphics chips, but I have generally found Apple computers to be trouble-free. I had two kernel panics this month - one while logging out and the other while waking the system from Sleep. I repaired the disk permissions and the problem seems to have stopped. The overall quality of the computers could be better, but I suppose that price is also a concern for Apple's marketing department.
     
  25. Bond007 macrumors newbie

    Joined:
    Feb 20, 2003
    Location:
    Central Florida
    #25
    Problems I've had with my mac...

    Well, the iTunes Visualizer stutters and pauses every 5 or 6 seconds and....well, thats it.:confused:
     

Share This Page