Your computer can't be a wired connection for wireless sync?

Discussion in 'iOS 5 and earlier' started by Italianblend, Oct 16, 2011.

  1. macrumors 65816

    Joined:
    Mar 21, 2011
    Location:
    The Igloo
    #1
    I use a wired connection from my wifi router into my computer for my home. I don't want to have a wireless connection when I can have a wired one.

    But as I understand it, you can't do a wireless sync unless the computer itself is using the wireless connection.

    Is there any way around this? The wired connection is coming out of the wireless router.
     
  2. macrumors regular

    Joined:
    Mar 12, 2010
    #2
    No idea where you heard that. My mac is connected to my network via ethernet and I can wireless sync with no problems at all.
     
  3. thread starter macrumors 65816

    Joined:
    Mar 21, 2011
    Location:
    The Igloo
    #3
    Because under Settings, General, iTunes Wifi Sync, it says "Sync will resume when (computer name) is available."

    My computer is on and itunes is even open, but the ipad seems to disagree.
     
  4. macrumors 68030

    kbmb

    Joined:
    Mar 13, 2007
    Location:
    NH
    #4
    Try restarting your computer. My Mom's Mac had that issue and a reboot solved it.

    I can tell you....the computer with iTunes does NOT need to be wireless only. My Mac Pro is wired and works fine.

    -Kevin
     
  5. macrumors 68000

    Joined:
    Jul 28, 2011
    Location:
    UK
    #5
    Well considering the computer doesn't make a direct link to the device, I can't see that being true. Wireless connection is naturally routed through your router.
     
  6. thread starter macrumors 65816

    Joined:
    Mar 21, 2011
    Location:
    The Igloo
    #6
    I restarted the iPad and it seems to have corrected the issue, and I can home share again now.

    Thanks for the help guys!

    RESOLVED =)
     
  7. macrumors 68030

    Joined:
    Apr 3, 2011
    Location:
    London, UK.
    #7
    Are you sure you've enable Wi-Fi sync in iTunes for it ?
     

Share This Page