Your Computer

Discussion in 'Mac Help/Tips' started by benixau, Nov 18, 2002.

  1. benixau macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #1
    how do i get the "Computer" screen in OS X 10.2.2 to display a different set of settings for icon size to all of my other windows without having to set it to "All Windows" and then all of my other folders "This Window Only"

    i have looked @ apple and they have no freakin' idea. Anybody???

    ps. in case you hadnt noticed this is begining to annoy me.
     
  2. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #2
    Uhh... a simplified version of what you said... In the "Computer" window, select "show view options" from the View menu, then click "this window only" and make your changes--

    :)
    pnw
     
  3. benixau thread starter macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #3
    i tried that but it wont stick. as soon as i close the window it unsticks. I dont know how to make it stick. i do, however know why it wont, but there has to be a way.

    it wont because it is a window made up on the fly by Finder. no such folder or directory exists. Therefore it cant have a .DS_Store file. Without that it cant store stettings, unless they are in Finders preferences.
     
  4. benixau thread starter macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #4
    I got it,
    here is how to make them options stick


    1) Go to /Users/<user>/Library/Preferences and open com.apple.finder.plist

    2) Now close it, but do not quit Property List Editor

    3) You must now quit finder.

    4) Go to File>open Recent Item, and open it again.

    5) Reveal "Root" and scroll until you see "ComputerOptions". Reaveal it.

    6) Click on "ComputerOptions" that you just revealed and click New Child. Name the new option ComputerIconViewIconSize.

    7) Make its type a "Number" and give it a value for the icon size you want in pixels.

    8) Save it and quit Property List Editor

    9) Then restart finder and it should work.


    This has only been done by me under OS X 10.2.2. It should work for all versions of OS X 10.1 and above.
     
  5. cb911 macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
    #5
    i had never noticed that before.... i got a background pic to stay, but i never tried icons etc. maybe there'll be a fix with 10.2.3?

    also, i haven't tried your little 'hack' yet, but it looks interesting. :)
     
  6. benixau thread starter macrumors 65816

    benixau

    Joined:
    Oct 9, 2002
    Location:
    Sydney, Australia
    #6
    i havent tried background pics. here's an idea, tell me what the ComputerIconViewBackground setting says with the background pic.
     

Share This Page