YouTube buffering excruciatingly slowly

Discussion in 'iPod touch' started by akeibler, May 6, 2012.

  1. macrumors newbie

    Joined:
    Nov 27, 2011
    #1
    Videos on other sites work fine for the most part, but many videos on the YT app take ages to buffer. It's not my connection; I'm quite sure of that. Like I said, other stuff works fine. I can be sitting next to my router with three bars and videos still won't play at a reasonable rate. They have to pause every few seconds at catch up.

    It's really disgusting. I have a fourth generation touch.
     
  2. macrumors member

    Joined:
    Nov 25, 2011
    #2
    Wirelessly posted

    Yea i have the same problem. I usually just go on the youtube website it self and watch it on there. Its faster id you take of HQ
     
  3. macrumors 6502a

    B777Forevar

    Joined:
    Jul 25, 2011
    Location:
    Chicago, IL
    #3
    The YouTube app is horrendous. Apple/Google needs to fix it.

    I suggest you watch YouTube via Safari.
     
  4. macrumors 6502a

    Xcallibur

    Joined:
    Jul 24, 2011
    Location:
    Manchester
    #4
  5. thread starter macrumors newbie

    Joined:
    Nov 27, 2011
    #5
    It might kind of be working better. Slightly. I guess I just assumed that wouldn't work based on common sense.

    Aren't web-based apps supposed to be a superior version of what you'd find on the internet? :l

    EDIT: Nah, still not really working. Video needs to stop every few seconds and then it takes minutes to start again. Ridiculous.
     

Share This Page