Youtube/Flash video pause issue?

Discussion in 'Mac OS X Lion (10.7)' started by DRPTHPHN, Sep 6, 2011.

  1. macrumors member

    Joined:
    Mar 4, 2011
    #1
    Hi,

    Everytime I pause a video on youtube and other flash videos (I think), When I click play to resume it doesn't play and i have to click the video time slider to resume the video. This is incredibly annoying. Anyone else get this problem?
     
  2. macrumors 6502

    Joined:
    Aug 24, 2011
    #2
    Video playback in general gets a little cranky every now and then in both HTML5 and flash. Can't say I know why though, but I have experienced the issue. It isn't quality for me. I have an Nvidia 9400m, which is capable of 1080p playback (barely).
     
  3. macrumors regular

    echo.park

    Joined:
    Aug 4, 2011
    #3
    Same thing. This has nothing to do with your hardware. The point is that flash simply sucks. Use HTML5 whenever possible. There's a beta test on Youtube as well.
     
  4. macrumors 603

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
  5. macrumors regular

    Joined:
    Jul 24, 2010
  6. macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #6
    +1. I've never had any problems with it using Flash (Hulu for example) but it happens all the time on youtube. So I'm guessing there has to be some buffering problems once a video is paused in HTML5.
     
  7. macrumors regular

    echo.park

    Joined:
    Aug 4, 2011
    #7
    HTML5 works fine for me. Only Flash does have the issue on my machine.
     
  8. macrumors newbie

    Joined:
    Nov 18, 2010
    #8
    Pages tutorial choppy/youtube video buffering

    I have a new 27" iMac, and I am a iMac newbie. When I try to watch the Pages tutorial, it is choppy (similar to a buffering issue on YouTube). And when I watch YouTube videos, the buffering is constant. Any help?
     
  9. macrumors 68000

    Ddyracer

    Joined:
    Nov 24, 2009
    #9

    i get this all the time. if i puase the vid, come back 5 mins later, i have to move the slider to play. very annoying.
     

Share This Page