Youtube not available

Discussion in 'iPod touch' started by TonyHoyle, Sep 21, 2007.

  1. macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Manchester, UK
    #1
    Has something happened to the ipod youtube? Every time I try to go to it I get 'youtube not available'. All other pages work fine in safari (even youtube.com, which of course doesn't work due to the lack of flash support).
     
  2. macrumors 6502

    Joined:
    Apr 23, 2006
    Location:
    Wales, UK
    #2
    I'm getting this problem too, and I'm also in the UK.
     
  3. macrumors member

    Joined:
    Sep 19, 2007
    #3
    maybe your server is blocking youtube? i ran into that at schoool.
     
  4. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #4
    Same problem here.... in Holland
     
  5. macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #5
    I checked this 15 mind ago. It was choppy, but worked...
     
  6. thread starter macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Manchester, UK
    #6
    Anyone know what URL it goes to to play its stuff? Possibly that server's down.
     
  7. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #7
    Using a legally activated iPhone?
     
  8. macrumors 601

    gloss

    Joined:
    May 9, 2006
    Location:
    around/about
    #8
    No problems in the US.
     
  9. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #9
    That's what I'm wondering... maybe the not-so-legally activated iPhones (by definition all the ones outside the US) are experiencing the same issues...
     
  10. thread starter macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Manchester, UK
    #10
  11. thread starter macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Manchester, UK
    #11
    Who mentioned iphones?
     
  12. macrumors newbie

    Joined:
    Sep 19, 2007
    #12
    Getting the "Cannot connect to YouTube" message here in Atlanta, GA US too.
     
  13. macrumors newbie

    Joined:
    Sep 21, 2007
    Location:
    Blackpool
    #13
    :confused:
    We have 2 i touches and both are unable to access youtube.
    Call me suspicious but does anybody think they have been turned off? My son and I have been watching a lot of music video on youtube but not buying any music from the i store...
     
  14. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #14
    Eh.. sorry. You're right! :eek:
    I was searching the forums for YouTube problems, and I didn't notice this was an iPod touch forum...

    But, now you know iPhones have the same problems :D
     
  15. thread starter macrumors 6502a

    Joined:
    Sep 14, 2007
    Location:
    Manchester, UK
    #15
    Nah.. they wouldn't turn it off - it's a feature of the device. It's just busted.
     
  16. macrumors 6502

    Joined:
    Apr 23, 2006
    Location:
    Wales, UK
    #16
    Possible maintenence?
     
  17. macrumors regular

    Joined:
    Feb 8, 2003
    Location:
    Tokyo (London for the holidays!)
    #17
    Another one down over here.
    Glad to know it's not specific to my device.
     
  18. macrumors regular

    Joined:
    Feb 8, 2003
    Location:
    Tokyo (London for the holidays!)
    #18
    ...aaaand we're back.
     
  19. macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #19
    Aaand we're down again.
     
  20. macrumors 6502

    Joined:
    Mar 4, 2007
    #20
    yea, its definitely down
     
  21. macrumors 6502a

    Joined:
    Jan 8, 2005
    #21
    Mine doens't work either. I did the new iPod update last night. Hope that didn't kill it.:rolleyes:

    edit: It works again now???
     
  22. macrumors 6502

    Joined:
    Sep 15, 2007
    Location:
    South Carolina
    #22
    Not working for me either ... I wonder what's going on.
     
  23. macrumors newbie

    Joined:
    Sep 21, 2007
    #23
    Not working here either :(

    was working here in the uk earlier tonight but now dead :( not working on wifi or edge.

    Edit: am on an unlocked iPhone on vodafone in the uk
     
  24. macrumors newbie

    Joined:
    Sep 22, 2007
    #24
    youtube problem

    is this definitely because of a server prob? or becuase they figured out we doing it not so legally on a hacked iphone?

    mine still isnt working, it worked the first time i tried it yesterday, but after that, nothing!
     
  25. macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #25
    It seems that the problem also occurs on iPod touches.
    So, it seems that it is not iPhone-hacked related.

    Here's to hoping....
     

Share This Page