YouTube videos are too zoomed in

Discussion in 'Apple TV and Home Theater' started by eyespii, Mar 16, 2012.

  1. macrumors 6502

    Joined:
    Mar 8, 2008
    #1
    Just picked up my first apple tv and first thing I did was load up my YouTube subscriptions. Most of the videos however are a bit too "zoomed in" where all 4 edges of the clip are cut off. Reminds me of some "overscan" settings when I hook my Mac up to my 1080p tv. Any idea how I can fix this?
     
  2. macrumors newbie

    Joined:
    Jan 26, 2012
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Mobile/9B176)

    May be the screen size settings aren't adjusted to the right setting if you are using an HDMI port you never used before. It needs to be on either 16 x 9 or what some tvs call it screen fit or just scan which is the right setting for hd content. Most tvs offer independent picture settings for each input so don't assume everything is adjusted the right way if you did it for other inputs. I don't see any other reason other than some YouTube settings on YouTube (web) I don't know about.
     
  3. macrumors member

    prograham

    Joined:
    Jun 9, 2006
    Location:
    New York
    #3
    booooooo

    Ugh, so sad to see you post this because it has been the bane of my youtube watching with my ATV2, and I was REALLY hoping they had built in some screen control into the ATV3. I like to watch video game replays on youtube and have just had to deal with the clock being cut off along with lots of other information at the edges of the screen.

    For me, I have tried everything I can think of to try and remedy this and nothing works. Shoot I would have even settled for a marginally zoomed OUT view with a thick black border on all sides but I couldn't find a way to get that either.

    Personally, I have a Panasonic 46" plasma which I believe has it's edges of the actual screen covered by the plastic frame. So I think the ATV2 is displaying a complete picture but it's physically being covered up by the way my tv is constructed.

    So lame ATV3 doesn't have some sort of video output control so users can acclimate to any tv.
     
  4. thread starter macrumors 6502

    Joined:
    Mar 8, 2008
    #4
    Hey, so I managed to fix this problem by turning my TVs "screen fit "option on. I'm not sure what kind of TV you have but I have a Samsung LCD and the TV itself has a different picture size options. Try playing around with that and you might be able to fix your issues too.

     
  5. macrumors member

    prograham

    Joined:
    Jun 9, 2006
    Location:
    New York
    #5
    Yeah for whatever reason none of the options on my TV fix it. Thanks for the suggestion though. Glad it's working for you :)
     
  6. macrumors newbie

    Joined:
    Mar 24, 2012
    #6
    I found a solution for my TV.

    On the apple tv in the video and audio settings, I changed the HDMI output to RGB High instead of auto.
     
  7. macrumors regular

    Joined:
    Mar 23, 2012
    Location:
    Australia
    #7
    It is really sad that Apple can not implement simple screen controls. WD live is so much better in that respect. Hopefully they can patch it up in an update.
     

Share This Page