Zarvox Doesn't Do 24-hour Clock

Discussion in 'macOS' started by neocell, Nov 13, 2005.

  1. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #1
    I don't know if anyone else has noticed this (didn't find it with a search) but when the System voice is set to Zarvox and you have Announce the Time enabled in Date and Time and the clock set to 24 hour clock and it's in the pm Zarvox says "six o'clock" rather than "eighteen hours" as the other voices I've tried do. I first noticed this in 10.4.2 and I thought that it was one of the 500 fixes for 10.4.3 but alas no, Zarvox is still speaking to me in 12-hour mode. Is this just my system or have others noticed this. Is there a fix? Thanks
     
  2. neocell thread starter macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #2
    Could those reading please give it a try (System Preferences > Speech > Text to Speech Tab > System Voice = Zarvox; System Preferences > Date & Time > Clock > Announce Time = on the hour and box checked) and post back if you get 12 or 24 hour time voicing. Thanks
     
  3. JDar macrumors 6502a

    JDar

    Joined:
    Dec 7, 2003
    #3
    I got the same result you did; Zarvox just told me it's 2:45 while the menu bar reads 14:45. Interesting finding.
     
  4. neocell thread starter macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #4
    Thanks for the post. Glad to know it's not just something funky with my setups.
     

Share This Page