Zumocast down?

Discussion in 'iPad Apps' started by rekud300, Jan 9, 2011.

  1. macrumors member

    rekud300

    Joined:
    Nov 30, 2009
    Location:
    Ohio
    #1
    Been checking for the last week about downloading Zumocast? Couldn't find on ITunes. Went to their website and looks like it is down?

    If u have it, is it running? Anyone know when it will be up again to download?

    No contact info on home page.

    Thanks
     
  2. macrumors 6502

    Joined:
    Mar 11, 2009
    #2
    Yes, it is down currently, while they "revamp" it. The company was bought, I believe by Motorola. I have it and can confirm it still does work.
     
  3. macrumors 604

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    Anyone willing to share the Mac client? I can't find it anywhere. I've got the iOS app but unfortunately I never downloaded the client. :eek:
     
  4. macrumors 6502

    jozeppy26

    Joined:
    Jul 8, 2008
    Location:
    St. Louis
    #4
  5. macrumors 604

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #5
  6. macrumors G3

    rhett7660

    Joined:
    Jan 9, 2008
    Location:
    Sunny, Southern California
    #6
    For those who are still using it has it been spotty for you? I have it on both iPads and both iPhones and it has been really spotty these past couple of weeks via both wifi and 3G. I am hoping the updates come out soon!

    I have the client installed but one the iDevices it keeps asking me to install the client software. Very strange. I have opened a ticket on their website forum but there has been no response and it seems like all of the tech's have left the forum recently. I hope they come back soon!
     
  7. macrumors 604

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #7
    The only issue I'm having is no album art is displaying for me. It's all embedded in the files so I'm not sure what it is.
     
  8. macrumors 6502

    jozeppy26

    Joined:
    Jul 8, 2008
    Location:
    St. Louis
    #8
    I've had issues with it time to time. Whenever something like you describe happens, I just remove and re-add all my content sources from the zumocast client (this includes any folders as well as resetting the itunes configuration folder under Settings-->General). Then I reinstall the zumocast app on my iphone.
     
  9. macrumors 6502

    jozeppy26

    Joined:
    Jul 8, 2008
    Location:
    St. Louis
    #9
    in the settings of your zumocast client, do you have the "Grab artwork from iTunes" option checked? I also believe in order for zumocast to work with iTunes properly, both the client and iTunes must be running.

    zumocast settings.png
     
  10. macrumors 65816

    Joined:
    Dec 7, 2010
    #10
    I dont think the itunes has to be running....

    I thought i was having problems with it, but then i realised i'd stopped it when i installed plex, but now ive gone back to zumocast as plex only recognises about 1/5 of my vids...... No idea why

    I've had problems with connections before, but i now have a VPN running at home, which when connected makes zumocast think its running via LAN rather than having to go through uPNP/port forwards etc..... seems more stable since that.... I go to iceland in a couple of months, so that will be the real test.
     
  11. macrumors regular

    Joined:
    Jul 21, 2010
    Location:
    UK
    #11
    I upped the Windows PC installation file HERE, being as they pulled everything. Works 100% fine here, always has.
     

Share This Page