£ sign switched with #

stressymum

macrumors newbie
Original poster
Feb 22, 2010
25
0
Buckinghamshire
Since upgrading to Yosemite, I noticed that the £ sign has been switched with # sign on the keyboard. Has anyone noticed it? I have looked in the keyboard input source in System Pref but the British keyboard is installed so I don't understand what the problem is.

Can anyone help?
 

Phil A.

Moderator
Staff member
Apr 2, 2006
5,499
2,280
Shropshire, UK
Mine had switched (I hadn't noticed until I read this)

For me, the keyboard type in Input Sources had been set to US - I changed this to British and the £ and # are back the right way round again
 

stressymum

macrumors newbie
Original poster
Feb 22, 2010
25
0
Buckinghamshire
As above, mine was switched to US keyboard by the upgrade. Change it back in preferences.
This was the first thing I did - changed the Input Source in Sys Pref but it wouldn't revert to £ so after a bit of experimentation, I had to check the "Show Input Menu in Menu Bar" and the US keyboard showed up there. So I then changed it to the British one from the menu bar and now it is working as it should.

Thanks for your replies!

----------

As above, mine was switched to US keyboard by the upgrade. Change it back in preferences.
This was the first thing I tried - changed the Input Source in Sys Pref but it wouldn't revert to £ so after a bit of experimentation, I had to check the "Show Input Menu in Menu Bar" and the US keyboard showed up there. So I then changed it to the British one from the menu bar and now it is working as it should.

Thanks for your replies!
 

Alameda

macrumors 6502a
Jun 22, 2012
596
88
I see that our attempt to convert you to the dollar have failed once more.