1.1.3 (w/ Software Upgrade) -- Intermittent Unresposiveness of Touch Screen?

Discussion in 'iPod touch' started by hardercore, Jan 21, 2008.

  1. hardercore macrumors newbie

    Joined:
    Jun 24, 2007
    #1
    Has anyone else had an issue, since updating to 1.1.3 with the 5 Apps on their iPod Touch, where sometimes the touch screen only responds to your fingers for a couple minutes, before becoming completely unresponsive, but then coming back later if you continue tapping the icon enough?

    If so, how would you fix it? I thought it may have been in issue with having too much content on the iPod for the processor to deal with, but I deleted some music and it's still exhibiting the same problems. Anyone have any suggestions before resorting to taking it to the Apple store?
     
  2. ndowd macrumors newbie

    Joined:
    Jan 31, 2008
    #2
    Same Problem here

    I upgraded my Ipod touch to 1.1.3 and, just like the previous post, my screen becomes unresponsive every couple of seconds. I thought at first it may be an issue with the wifi, so I dsabled it, but I'm still experiencing the same issue. Any help with this would be great. I'll continue searching the web and see if I can find any other posts, I'll make sure I update mine if I find anything.
     
  3. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #3
    yep, when its in locked mode, and you double press the home button, sometimes the play/pause, FF, RW, buttons don't work, and i have to wait a little bit for it to work....

    and i never had a prob with this on 1.1.2
     
  4. jman2003 macrumors member

    Joined:
    Dec 1, 2007
    #4
    I am having the same problem. I have had this before, but that time the screen was broken and was replaced.
     
  5. Marciomvf macrumors newbie

    Joined:
    Feb 1, 2008
    #5
    Same problem

    Same problem here since i've upgraded to 1.1.3.
    I have an Acer laptop with Windows Vista Home Premium, and i couldn't restore the ipod on it.
    Then i tried to do the same on my pc with XP. It restored, but the issue remained. I tried to restore 3 more times without success.
    I called phone support and the guy said to me that i have to replace it because it's a malfunction from factory.
    The thing is i live in Brazil and i expect to wait about 3 months to get a new one:mad:
    If anybody have another way to fix it please help!!!
    Thanks
     

Share This Page