1.1.4 iPhone looping after uninstall of 1.1.3/1.1.4 Theme fix

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mack1e, Apr 27, 2008.

  1. mack1e macrumors newbie

    Joined:
    Apr 12, 2008
    #1
    Help...
    I do not have an image of my current install and do not want to wipe and start over. I can still gain a ssh shell to the phone while it is constantly looping with a earth background which i did not select and a dialogue box with only an option to dismiss that reads: Edit Home Screen: To rearrange icons, touch and hold....

    I tried using "top" and finding the pid for Summerboard but the pid is changing so fast that by the time you issue the kill -9 (pid) command it is invalid. I tried to reboot the machine but it boots into the same conditions....help
     
  2. mack1e thread starter macrumors newbie

    Joined:
    Apr 12, 2008
    #2
    back online....had to use the DFU option in Ziphone to get the firmware back on and start from scratch. This was quite scary and a useful slap across the face to wake up...
     

Share This Page