10.12.2 Getting "Do you want to allow this page to open “Transmission”?"

Discussion in 'macOS Sierra (10.12)' started by rgarjr, Dec 13, 2016.

  1. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern California
    #1
    Getting this dialog box whenever I click on a magnet torrent link in Safari, how to disable dialog box?

    Doesn't do it using Chrome Browser so it's Safari.
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    it's been like that for a while, i think since the 10.12.2 betas started. is that not what you want to do? for me, that's what i want anyway, so not a problem here.
     
  3. NateC1955 macrumors newbie

    Joined:
    Mar 21, 2015
    Location:
    Texas
    #3
    I have the same thing but it only started after applying the latest Safari update to version - Version 10.0.2 (12602.3.12.0.1). Prior to this I did not receive any such dialog.
     
  4. rgarjr thread starter macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern California
    #4
    Yeah same here, started with the latest Sierra update. Also El Capitan update does this as well. Don't see any setting in Safari to disable it.
     
  5. dvdchance macrumors regular

    Joined:
    Jun 21, 2012
    #5
    Yea I just noticed that happening as well after the latest Safari 10.0.2 update. Nothing in preferences?
     

Share This Page