10.13.1 not showing up after Beta 5

The JTizzle

macrumors 6502
Original poster
Jun 14, 2009
312
29
Maine
I have one iMac that just doesn't want upgrade to the 10.13.1 release. I had it running the beta 5 and then removed the beta profile, rebooted and nothing in the app store shows up. Anyone else had this issue and find a work around other than reinstalling the base OS?
 

ghostface147

macrumors 68030
May 28, 2008
2,786
2,165
Same issue here. There won't be a combo update since it's a .1 release. I don't know of a way to force it to update either.
 

tn-xyz

macrumors regular
Sep 13, 2017
151
154
i'm not sure if there is any way for it to show up, nor to install it.

the same happened with the supplemental update earlier this month which fixed problems with adobe software.
it wasn't released to beta testers and you couldn't install it manually, giving you an error message.

i wouldn't get my hopes up.
 

xgman

macrumors 601
Aug 6, 2007
4,780
606
Mine went right to 10.13.2 beta 1 and skipped the release .1 ver.
 

tethead

macrumors 6502
Apr 13, 2005
367
273
NJ
Same issue here, I had to just delete the High Sierra installer from Applications and then manually download 10.13.1 from the App Store, turning off Beta updates in System Preferences as well. This did a full installer run, not the Delta though, so will take longer.
 

hieubui

macrumors newbie
Jun 29, 2017
28
12
same issue, back to to apple production channel today and no update in appstore.

I'll try downloading 10.13.1 and reinstall macos over beta 5 later today
 

Mike Haas

macrumors member
Aug 7, 2014
98
75
Yup...same here. Lucky us. I've had nothing but problems throughout the entire High Sierra beta program. It was so bad, with gray screens on a 2015 iMac, that I switched to the Public Beta profile. It improved somewhat. Usually, no amount of gray screen troubleshooting (unhooking peripherals, PRAM resets, etc.) would prevent me from having to Time Machine it back to where it was. I ran the full install and it took me back to 10.13. The 10.13.1 release finally showed up in the App Store - gray screen. This time I was able to successfully troubleshoot and got it up and running but man what a pain the tookus. Now I'm reading that 10.13.2 is the beta to have that will solve issues 10.13.1 didn't solve.