10.2.5 and Network Printing?

Discussion in 'Mac Apps and Mac App Store' started by jeremy.king, Apr 17, 2003.

  1. jeremy.king macrumors 603


    Jul 23, 2002
    Fuquay Varina, NC
    So I downloaded the 10.2.5 and Safari updates and since, I am unable to print to my network printer.

    This worked fine before upgrade, so I wonder if the update introduced a bug?

    I am using a Brother HL1440 and again, it worked like a champ before the upgrade.

    Anyone else seeing issues with printing since upgrading?

    I have tried restarting computer, readding printer, and nothing seems to work.

    When I print, I get pages and pages of JUNK characters.

    Any thoughts here?

    I appreciate the help and suggestions.
  2. barbourdg macrumors member

    Dec 23, 2002
    Did you ever find a cure for this? I am having same problem trying to connect to a PC network with this same Brother printer. My IT guy tells me that it has to be PCL, not postscript.

    Anybody know?
  3. MacBandit macrumors 604


    Aug 9, 2002
    Springfield, OR (Home of the Simpsons)
    Okay here are the standard recommendations.

    Repair disk permissions.

    Run FSCK-Y.

    Reinstall using the archive option and choose copy user settings.

    This is the last option if the other options above do not work you will need to reinstall and archive option but do not select copy user settings. You will want to copy over your user information manually and setup your network and everything manually.

Share This Page