10.3.2 Kernel panic on bootup

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Disko, Dec 17, 2003.

  1. Disko macrumors newbie

    Nov 17, 2003
    Hey everyone,

    Long time reader first time poster. I just updated my Rev A 17" Powerbook w/1gig apple RAM to 10.3.2.

    This was right after the battery update which also came out thismorning. Anyway, i restarted, and ... kernel panic. :(

    I can't my powerbook to boot at all now.

    I tried ringing apple support, and they said it'd cost me $49 just to talk to them...

    Can anyone offer some help?
  2. bousozoku Moderator emeritus

    Jun 25, 2002
    Gone but not forgotten.
    Use your Panther or Jaguar installation CD-ROM to boot. Repair disk and repair permissions and try again.
  3. joker2 macrumors 6502a


    Feb 19, 2003
    DC area
    Dumb question

    Have you tried using your panther or jaguar CD-ROM or DVD to boot?

    (edit: Sorry, just saw a post appeared before mine)
  4. Disko thread starter macrumors newbie

    Nov 17, 2003
    that's the trouble... i'm at work, and my disks are at home. Oh well, it looks like i've got to sit here twiddling my thumbs until 5pm...
  5. Sailfish macrumors regular

    Oct 13, 2003
    Remove the RAM you installed

    Sometimes it's better to do one thing at a time and wait to see if there is any problems before making another change.

    Then you can isolate the problem.
  6. Disko thread starter macrumors newbie

    Nov 17, 2003
    ok. i'll try that. :)

    edit:... when i can find a screwdriver that fits the screws. :rolleyes:
  7. Disko thread starter macrumors newbie

    Nov 17, 2003
    The ram wasn't the problem... i guess i'll never know what that problem was. I fixed it by erasing my HD and reinstalling panther. :(

Share This Page