10.3.5 crashing G5's

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by criana, Sep 16, 2004.

  1. criana macrumors member


    Jun 25, 2004
    My boss and I both have DP 1.8 GHz G5's.

    Since updating to 10.3.5, our computers have been buggy. For me I use Missing Sync to sync my Palm and now whenever I try it crashes my G5 to a black screen with the different languages saying "manual restart required".

    Both of us have had restarting issues to. We'll go to restart, it comes up on the screen with the apple logo, then hangs, then the fans start going, faster and faster and faster, and the computer sounds like it's getting ready for the next Mars mission.

    We turn it off, then restart it again, and all is OK.

    Any word from Apple, on WTF is going on with this.

    I run 10.3.5 on my PBG4 with no problems. Very odd!!
  2. jackieonasses macrumors 6502a


    Mar 3, 2004
    the great OKLAHOMA....
    i have a single 1.8 and no problems with 10.3.5. Corrupt data? try zapping the pram or running permissions (given you can get to it) and see what that'll do.
  3. GovornorPhatt macrumors regular

    Dec 19, 2003
    Where do YOU live?
  4. varmit macrumors 68000


    Aug 5, 2003
    Zap the PRAM by starting the computer and quickly hitting the Apple-option-P-R keys together and holding them down till you hear 4 chimes. If it still doesn't work, use the first OS X installer disk, boot it on start up by holding down C after you hit the power button and hold till you hear and see that the CD is booting. Don't worry, not doing a reinstall, just going to use Disk Utility. At the first installer screen, click the menu at the top left and choose Disk Utiltiy. Run Disk repair first, then permission repair. Reboot, and hopefully they boot to the OS.
  5. boomtopper macrumors member


    Mar 25, 2004
    UK Huddersfield
    how about getting the new firmware g5 update from software update?
    that might work.

Share This Page