10.6.3 screwed up my usb monitor

Discussion in 'Mac Accessories' started by fhall1, Mar 30, 2010.

  1. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #1
    10.6.3 (I used combo update) horked up my Mimo 7" USB powered monitor (uses Displaylink drivers). I use the monitor in portrait mode and after the update my screen was "squished" so that it was only using the left half of the monitor, the right side was blank. I tried rebooting, then reinstalling the displaylink driver and rebooting, to no avail. Then I went into the display prefs and rotated the image to landscape and it's fine in that mode. Then rotated back to portrait and the image was back on the left half of the screen, the right half had a residual image of the landscape mode instead of being black this time. The monitor worked fine in all modes in 10.6.2. Guess it's going to be in landscape mode for a while....hopefully it'll be fixed in 10.6.4.
     
  2. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #2
    Send them email about it (the driver maker). I'm sure they will update the driver if it's because of that
     
  3. JayfromBKK macrumors newbie

    Joined:
    Apr 2, 2010
    #3
    Confirmed, it's broken

    Same behavior here. After the 10.6.3 Combo Update the MIMO UM-730 no longer supports 90 degree or 270 degree rotation with the Display Link 1.5 drivers. It will support 180 degree rotation, but that's rather useless. Sad to suffer downtime while they redo the drivers because in portrait the MIMO is home to my iPhone Simulator.app
     
  4. fhall1 thread starter macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #4
    Glad I'm not alone....guess a note to both Apple and Displaylink might be warranted

    Edit: Response from Mimo (monitor maker) - "Hello,
    Yes, we’ve been getting reports of this bug with the 10.6.3 update. It isn’t Apple’s problem as much as it is Displaylink’s (software driver manufacturer). A bug report has been submitted and hopefully a fix will be forthcoming, but in the meantime, to regain full functionality on your Mimo, you can revert back to 10.6.2."
     
  5. Kimoto macrumors newbie

    Joined:
    Apr 8, 2010
    #5
  6. fhall1 thread starter macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
  7. fhall1 thread starter macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #7
    New beta driver released today that's supposed to fix this...hopefully will get a chance to try it out later tonight.

    http://www.displaylink.org/forum/showthread.php?t=299

    UPDATE: Driver seems to work ok...I'm back to using my USB monitor at 90 degrees rotation.
     

Share This Page