10.6 AND tiger?

Discussion in 'macOS' started by r.lavington, Oct 4, 2009.

  1. r.lavington macrumors newbie

    Joined:
    Oct 4, 2009
    Location:
    somerset, england.
    #1
    Evening all (u.k time zone!),
    I'm new to this forum and not a great expert but am wondering if it is possible to run tiger on my 2007 imac as well as 10.6.1 which is the main operating system?
    We have just got rid of our g4 'bubble' imac after it gave up the ghost and now i am left with a proper retail tiger install cd that we never managed to install on the old imac (it was running 10.3.9 and as a second computer i was going to upgrade it)
    No other reason than curiosity! Bit of fun,Thats all.

    Rob.
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    A retail disk of Tiger will not install on an Intel iMac, the Tiger retail disks are PPC only.
     
  3. r.lavington thread starter macrumors newbie

    Joined:
    Oct 4, 2009
    Location:
    somerset, england.
    #3
    Many thanks TLJ, I have been trawling the web for ages to find an answer.
     
  4. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #4
    Also Macs in general will only run the version of OS X they shipped with or later.

    That means, that if this is a 2007 Mac from before the release of Leopard, i.e., it came with Intel Tiger install discs, it can run the Intel version of Tiger (and assuming you can find those old system discs, you should be able to use them to dual boot Tiger and SL if you wish), but if it was a Mac that came with Leopard pre-installed, generally speaking, even if you had the Tiger / Intel discs you could not install Tiger on that Mac.
     

Share This Page