iPhone 13.3 & SE versus 802.11n

AME77

macrumors newbie
Original poster
Nov 8, 2019
5
0
After updating to 13.3, my SE shows permanent problems with WiFi 802.11n (among other known problems) It takes a long time to connect to any file (website, email, YouTube video …) and the download is very slow and unstable.

Reset of SE and AccessPoint were unsuccessful, iPad and Mac work fine.

As a workaround, I deactivated 802.11n on the AccessPoint and the SE works again quickly and flawless over 802.11g. In return, I now have significantly less bandwidth. Great work, Apple.

It seems, 13.3 (on SE) has problems handling 802.11n and then has to adapt downwards to 802.11g again and again.

Can anyone reproduce?

EDIT:
Sorry, my mistake. Even under 802.11g the SE refuses to work after a few minutes. Maybe just resetting the wifi helped for a few minutes. F###!
 
Last edited:

digitalexplr

macrumors 65816
Dec 13, 2016
1,174
736
Central Missouri
After updating to 13.3, my SE shows permanent problems with WiFi 802.11n (among other known problems) It takes a long time to connect to any file (website, email, YouTube video …) and the download is very slow and unstable.

Reset of SE and AccessPoint were unsuccessful, iPad and Mac work fine.

As a workaround, I deactivated 802.11n on the AccessPoint and the SE works again quickly and flawless over 802.11g. In return, I now have significantly less bandwidth. Great work, Apple.

It seems, 13.3 (on SE) has problems handling 802.11n and then has to adapt downwards to 802.11g again and again.

Can anyone reproduce?

EDIT:
Sorry, my mistake. Even under 802.11g the SE refuses to work after a few minutes. Maybe just resetting the wifi helped for a few minutes. F###!
Try resetting network settings.