Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

ics55

macrumors regular
Original poster
May 18, 2010
212
27
This has happened each morning. I pick up the phone and unlock it, and the display brightness is set to 0. I need to manually move it up. Do I have an incorrect setting?

Thanks!
 

Motion_Perpetual

macrumors newbie
May 27, 2022
11
9
I did a search to see if anyone else was having the same issue before I made the same post. I’m running iOS 16 on a 14 Pro, so I wonder if it’s an “Always On Display” bug.

By chance, do you have automatic brightness turned off? I always turn it off and assumed that was part of the issue.
 
  • Like
Reactions: scoresman903

ics55

macrumors regular
Original poster
May 18, 2010
212
27
Interesting. It was off. Is that the default? I just turned it on. I’ll see if that makes any difference. Thanks for the suggestion!
 

scoresman903

macrumors member
Sep 22, 2022
30
7
Same issue on iPhone 14 Pro with iOS 16. I also have automatic brightness turned off.

Reported this as a bug to Apple via https://www.apple.com/feedback/.

And contacted Apple Support - to no avail. They looked at my settings and commented about True Tone (which isn't a brightness setting but uses ambient light to maintain temperature; she claimed that was an issue for her phone doing this in the past); so we turned it on and back off.

I'll see what happens tomorrow morning.
 

scoresman903

macrumors member
Sep 22, 2022
30
7
Apparent SUCCESS this morning!

Here’s what I did:

Updated iPhone 14 Pro to iOS 16.0.2, which was released yesterday.

Went into Settings > Display and Brightness > Turned Off AOD (Always On Display).

Rebooted iPhone (Pressed Volume Up, the Volume Down, the Held Power Button until Screen went black AND the start-up white Apple Logo appeared, then released it).

After reboot, turned AOD back on, then rebooted iPhone once more.

Placed iPhone on wireless charging stand overnight,

When I woke this morning, I swiped up on the Lock Screen and was delighted to see the Display Brightness had remained where it was sett from last night.
 
  • Like
Reactions: MrBigC

MrBigC

macrumors newbie
Sep 23, 2022
2
0
Apparent SUCCESS this morning!

Here’s what I did:

Updated iPhone 14 Pro to iOS 16.0.2, which was released yesterday.

Went into Settings > Display and Brightness > Turned Off AOD (Always On Display).

Rebooted iPhone (Pressed Volume Up, the Volume Down, the Held Power Button until Screen went black AND the start-up white Apple Logo appeared, then released it).

After reboot, turned AOD back on, then rebooted iPhone once more.

Placed iPhone on wireless charging stand overnight,

When I woke this morning, I swiped up on the Lock Screen and was delighted to see the Display Brightness had remained where it was sett from last night.
Will try that tonight
 

noshooz

macrumors member
Sep 15, 2007
80
29
Central Maryland
I noticed this issue this morning on my 14 PM when I took my phone off the charger. My brightness was all the way down, and I was in my still dark-ish bedroom. I keep auto-brightness turned on all the time. After I got up and went into the bathroom with the lights on, I set my phone down on the counter, waited a few seconds, then checked the brightness level. It had gone up on its own quite a bit. FWIW, I did update to 16.0.2 last evening - whether or not that had any effect is unclear.
 

ipoddin

macrumors 65816
Jan 6, 2004
1,118
178
Los Angeles
I did a search to see if anyone else was having the same issue before I made the same post. I’m running iOS 16 on a 14 Pro, so I wonder if it’s an “Always On Display” bug.

By chance, do you have automatic brightness turned off? I always turn it off and assumed that was part of the issue.

Happening to me too with 16.0.1 on a 14 PM. I have auto brightness off but I’ve had that off in every iPhone I’ve ever owned. This problem only started with iOS 16 on this phone.
 

NewYorkRanger

macrumors 6502
Oct 27, 2010
396
288
Apparent SUCCESS this morning!

Here’s what I did:

Updated iPhone 14 Pro to iOS 16.0.2, which was released yesterday.

Went into Settings > Display and Brightness > Turned Off AOD (Always On Display).

Rebooted iPhone (Pressed Volume Up, the Volume Down, the Held Power Button until Screen went black AND the start-up white Apple Logo appeared, then released it).

After reboot, turned AOD back on, then rebooted iPhone once more.

Placed iPhone on wireless charging stand overnight,

When I woke this morning, I swiped up on the Lock Screen and was delighted to see the Display Brightness had remained where it was sett from last night.
Trying this. Will report back tomorrow morning.
 

NewYorkRanger

macrumors 6502
Oct 27, 2010
396
288
Apparent SUCCESS this morning!

Here’s what I did:

Updated iPhone 14 Pro to iOS 16.0.2, which was released yesterday.

Went into Settings > Display and Brightness > Turned Off AOD (Always On Display).

Rebooted iPhone (Pressed Volume Up, the Volume Down, the Held Power Button until Screen went black AND the start-up white Apple Logo appeared, then released it).

After reboot, turned AOD back on, then rebooted iPhone once more.

Placed iPhone on wireless charging stand overnight,

When I woke this morning, I swiped up on the Lock Screen and was delighted to see the Display Brightness had remained where it was sett from last night.
Okay, this worked for me!
 

NewYorkRanger

macrumors 6502
Oct 27, 2010
396
288
The same problem occurs on my iPhone 14 Pro as well. (iOS 16.0.2 currently, and the issue has not been fixed.), I've gave feedback to apple on: https://www.apple.com/feedback/iphone/
Solution is posted above.

Turn off always on display. Reboot. Turn on always on display. Reboot.

EDIT: After several days of working, the problem came back so this will only work for a bit...
 
Last edited:

RMSko

macrumors 6502
Sep 3, 2010
364
46
This is really annoying and ridiculous that Apple hasn’t fixed it yet. AOD is one of the key features of the new phone so they should make it a priority to address this. Instead, I have read in other threads that they are denying that it’s even an issue - yeesh!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.